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Introduction 

The Prestressed Concrete Design Tool provides the overall framework including libraries of beam shapes, vehicles, 

appurtenances, and materials as well as the capabilities required to analyze and design prestressed concrete beams 

with harped and debonded strand patterns in accordance with multiple versions of the AASHTO LRFD specification, 

considering requirements for service, strength, and transport stability. 

The user can describe the overall bridge framing plan as a girder system that includes multiple prestressed concrete 

beams or limit the input to just one prestressed beam for a girder line analysis and design. The girder system definition 

is limited to regular geometries with constant and equal beam spacing and the same skew at all supports. For irregular 

geometries, the girder line definition can be used. The tool can compute constant live load distribution factors and 

determine both dead loads and live loads for each beam based on the input provided for the girder system structure 

definition. For the girder line structure definition, the user is required to provide member loads and live load 

distribution factors which can vary along the beam length. 

Input of number of beams, deck overhang, and beam shape depth can be provided as specific values or can be 

parametrized as ranges of values. If only specific values are input, the user will be presented with one specific beam 

design. Otherwise, one or more beam designs that fall within the range of input parameters will be produced. The 

program detects and automatically skips sets of parametric input values that result in geometry conflicts between shape 

dimensions and geometry constraints such as beam spacing, deck overhang, and number of beams. All parametrized 

input is available for the girder system definition. For girder line definition, only the beam depth can be parametrized. 

 

Launch PS Design Tool 

The PS Design Tool is installed with the BrDR installation.  After the BrDR installation is completed successfully, 

you can start PS Design Tool by double-clicking the PS Design Tool shortcut icon on your desktop, 

 

or select Windows Start menu on the taskbar ► AASHTOWare ► PS Design Tool 7.2. 
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Six PS Design Tool's design project examples are provided with the installation. The design project examples (.brdx) 

are in the same folder where the PS Design Tool is installed. The default installation folder is C:\Program 

Files\AASHTOWare\BrDR72\PsDesign. The following table describes the six design project examples. 

 

Design Project Examples 

File name 1_PSSS-0005- 

PSBB-NSkw-

Hpd-GS.brdx 

2_PSMS-0116- 

PSNIB-Skw-

Dbd-GL.brdx 

3_PSMS-0101- 

PSWIB-NSkw-

Hpd-GS.brdx 

4_PSSS-0012- 

PSTB-Skw-

Dbd-GS.brdx 

5_PSSS-0001- 

PSWIB-NSkw-

Hpd-GS.brdx 

6_PSSS-0006- 

PSWIB-NSkw-

Hpd-GS.brdx 

General Description 

Structure 

definition 

type 

System Line System System System System 

Basic beam 

type 

Box beam - 

adjacent 

rectangular 

void 

I beam - 

narrow top 

flange 

I beam - wide 

top flange 

Tee beam - 

double stems 

(tees, webs) 

I beam - wide 

top flange 

I beam - wide 

top flange 

Simple or 

continuous 

Simple Simple Continuous Simple Simple Simple 

Number of 

spans 

1 1 3 1 1 1 

Number of 

beams 

10 1 4 6 4 4 to 5 

Girder 

spacing (ft) 

4 12 12 5 7 8.5 to 11.67 

Skewed No No No Yes No No 

Composite Yes Yes Yes Yes N/A Yes 

Deck included 

in beam 

No No No No Yes No 

Strand layout Harped Straight/ 

Debonded 

Harped Straight/ 

Debonded 

Harped Harped 

Loading 

Live load HL-93 HL-93, LRFD 

Fatigue Truck 

HL-93 HL-93 HL-93 HL-93, LRFD 

Fatigue Truck 

Pedestrian 

load 

No Yes No No No No 
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Quick Tour 

Launch PS Design Tool and select Open on the File tab. Open the 3_PSMS-0101-PSWIB-NSkw-Hpd-GS.brdx file 

provided with the installation. 

 

The PS Design Tool user interface is composed of the File, Design Input and Design tabs. 

 

 

The File tab is used to create new design projects, open existing design projects and save the current design project. 

Print allows you to send the design project to the printer. Recent shows a list the recently opened design projects for 

easy access. Library allows you to manage the appurtenances, materials, prestress beam shapes and vehicles for use 

in the design projects. Configuration allows you to set the configuration of new design project. Help provides access 

to the PS Design Tool Help and technical support information. 
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Select the Design Input tab. 

 

 

 

The Design Input tab is composed of the Project, Project Library, Geometry, Deck, Typical Section Loads, Beam 

Parameters, Material Parameters, Member Loads and Control Options input groups as well as the Schematic and Input 

Report groups. The data entered in these input groups are the design inputs and parameters of the design project. The 

Schematic and Input Report groups show the design input data in graphical and tabular format. 

 

Select each of the design input groups to review the design input data. 

 

Validation allows you turn on and off the on-the-fly design input validation. Forward and Backward provides 

navigation among the input groups. 
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Select the Design tab and click on the Design input button  to kickoff a design input run. 

 

 

 

The Design tab is composed of the Design ribbon, Design Run table and Design Review data. 

 

The Design ribbon’s Design run group is used to start a design run. A design run can be either a design input run or 

a design review run. 

 

The Design Run table presents the beam designs for the design runs. Design run 1-I1.1 signifies the beam design is 

for Beam 1, Design input run 1 and Iteration 1. 

 

Click on the  icon next to the critical design ratio to review the Specification Checks Summary. 

 

The Design Review data represents the beam details and strand pattern of the selected beam design in the Design Run 

table. Each beam design in the Design Run table represents a set of Design Input data and a set of Design Review 

data. 
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Review Design run 1-I1.1 beam details and strand pattern. 

 

Design input run uses the Design Input data to perform design optimization for the selected beam and the specified 

minimum strand design stress ratio. When a design input run is completed sucessfully, one or more beam designs will 

be presented in the Design Run table. Design review run uses the Design Input data and Design Review data to 

perform design review for the selected beam. When a design review run is completed sucessfully, one beam design 

will be presented in the Design Run table. 

 

The Design ribbon’s View results group is used to open the specification checks, tabular results, result graphs, 

engine outputs, and summary report for the beam design selected in the Design Run table in the Results window. 

 

Select Design run 1-I1.1 and click on the Specification checks button to open the Specification checks tab on the 

Results window. Double-click on the specification articles to review the detail specification checks. 
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Click on the Tabular results button, Result graphs button and Engine outputs button to open the corresponding tabs 

on the Results window. 

 

The Design ribbon’s Input and Review group and BrDR group are used to manage the Design Input data and 

Design review data of the selected beam design in the Design Run table. 

 

Export/Import functionality between PS Design tool and BrDR 

Click on the Pin icon to select the design run to be exported and then click on the Export button to export the beam 

design to a Bridge Design Input file (.brdi). 

 

 

 

Launch BrDR and select File ► New ► New Bridge from Bridge tab of the Bridge Explorer ribbon to create a new 

bridge. Enter PDT1 as the Bridge ID and NBI Structure ID.  Click OK to close the Bridge Description window.  Select 

SUPERSTRUCTURE DEFINITIONS in the Bridge Workspace and click on the Import Design Tool button (circled 

in the image below) on the Tools tab of the Bridge Workspace toolbar.  Select Design run 1-I1.1 Import and click on 

the Import button to import the beam design into BrDR. 
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To export a beam design from BrDR to PSDT (.brdx file), in BrDR, select the superstructure definition to be 

exported and either select the Export to PS Design Tool option from the Tools tab of the Bridge workspace toolbar 

or right-click on the superstructure and select Export to PS Design Tool option.  
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Design Algorithm 

The Prestressed Concrete Design Tool estimates the strand layout based on a simple span analysis of the span. Design 

of beams for structures made continuous for live load is performed by starting with the first span and continuing with 

the second, then third, etc. For multi-span structures, the design tool will choose the same depth beam for each 

structure. For example, if a beam passes the first span, but then a subsequent span fails, the design tool will continue 

incrementing the beam depth until successful designs are found for all spans or no designs are found. The Prestressed 

Concrete Design Tool only computes the strand layout based on the actual and allowable stresses at discrete locations 

along the span and considers the longitudinal reinforcement check when considering the adding of strands. 

The Prestressed Concrete Design Tool first computes the required number of strands by solving two equations for 

stresses. The first equation is for the initial tensile stress in the top fiber at the harp point location if harped or at a 

distance equal to the transfer length from the end of the beam if the strands are straight/debonded. The second equation 

is for the final tensile stress in the bottom fiber at the point of maximum live load moment in the simple span due to 

the chosen design vehicle (typically HL-93). These two equations are solved using the allowable stress values and 

assumed loss values. The calculations are iterated until the assumed loss values equal the actual loss values within a 

given tolerance. The loss values are computed using the chosen loss method. 

The next step the Prestressed Concrete Design Tool performs is to compute the required design eccentricity. The 

required design eccentricity is estimated by solving several equations for stresses. The minimum eccentricity is 

computed as the maximum of the following: 

• Eccentricity based on final tensile stress in the bottom fiber at the point of maximum live load moment. 

• Eccentricity based on final compressive stress in the top fiber at the point of maximum live load moment. 

• Eccentricity based on final compressive stress in the top fiber due to dead load and prestress force at the point 

of maximum live load moment. 

A preliminary strand pattern is found to satisfy this minimum eccentricity. If necessary, strands are added to the pattern 

until a strand pattern that satisfies the minimum eccentricity requirements is found. 

The maximum eccentricity is then computed as the minimum of the following: 

• Eccentricity based on initial tensile stress in the top fiber at the harp point if harped or at a distance equal to 

the strand transfer length from the end of the beam if straight/debonded strands are used. 

• Eccentricity based on initial compressive stress in the bottom fiber at the harp point if harped or at a distance 

equal to the strand transfer length from the end of the beam if straight/debonded strands are used. 

• Eccentricity based on final compressive stress in the bottom fiber due to dead load and the prestressing force 

at the harp point if harped or at a distance equal to the strand transfer length from the end of the beam if 

straight/debonded strands are used. 

• When computing the debonding maximum eccentricity at the transfer length, the value for the prestressing 

force is reduced by the maximum amount of debonding percent input by the user. This assumes that later in 

the design process that the algorithm will reduce the prestressing force by that amount. 

• If the strand pattern found to satisfy the minimum eccentricity produces an eccentricity greater than the 

maximum eccentricity computed above, the strand pattern is adjusted to produce an eccentricity falling 
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between the minimum and maximum eccentricities. This is done by trying to pull some of the bottom strands 

up higher in the strand grid. 

For a harped strand configuration, the required eccentricity at a distance equal to the strand transfer length from the 

end of the beam is computed as the minimum of the following: 

• Eccentricity based on initial tensile stress in the top fiber at a distance equal to the strand transfer length from 

the end of the beam. 

• Eccentricity based on initial compressive stress in the bottom fiber at a distance equal to the strand transfer 

length from the end of the beam. 

• Eccentricity based on final compressive stress in the bottom fiber due to dead load and the prestressing force 

at a distance equal to the strand transfer length from the end of the beam. 

An eccentricity at the end of the beam is then computed using interpolation. A harped strand pattern is then found to 

produce this required eccentricity at the end of the beam. The harped strand pattern is found by moving strands up in 

such a way that they are balanced around the center of the beam. The user may input the minimum distance from the 

beam top to the highest harped strand and the maximum number of strands that may be harped. Only strands that can 

be harped to the top of the beam will be moved. For example, for box beams, strands that would encroach on the void 

will not be harped. Only strands in the box beam webs will be moved. If there are not enough strands in the web 

locations to be harped and achieve the required eccentricity, the program will attempt to redistribute some of the 

strands from the bottom flange locations into the web so that more strands can be harped. 

For debonded strand patterns the user input values of maximum bonding percentage, maximum debonded strands 

percentage per row, and the maximum number of debonding cutoff locations are used to determine the debonding 

pattern at beam ends. The program also has the capability to add strands debonded and cut midspan at the top of the 

beam to alleviate concrete stresses. 

The following debonding procedure is used: 

• After a midspan strand pattern has been determined, the top tensile stresses are checked by incrementally 

stepping from the mid span back to the support and checking the initial top tensile and compression stresses 

at each location. If the check fails, that location is marked and is then considered the last debonding location. 

• Debonding locations are then developed by dividing the distance from the end of the beam to the determined 

final debonding location by the maximum number of debonding locations input by the user. If the distance 

between debonding locations is less than the transfer length, the number of debonding locations is reduced. 

• Starting with the location at the transfer length, a debonding pattern is developed. The user input maximum 

percent debonding per row is used to establish the number of strands per row can be debonded. The maximum 

debonded strands percentage is used to determine the overall number of strands that can be debonded. 

• Debonding strands are placed first in the bottom most row until all available strands are debonded, after 

which the algorithm moves to the next row. This process is repeated until a pattern is found to satisfy the 

initial stresses or the maximum number of iterations is reached. 

• This process is repeated until a debonding pattern is found for all debonding locations. 
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• If the initial top tensile or bottom compressive are still exceeded and the option to consider strands debonded 

and cut at midspan is selected, then the program will place 2 or 4 strands at the top row to reduce those 

stresses. These strands will be debonded within the midspan portion of the span as defined by the user. The 

cutting of these strands is assumed to occur just before the deck placement. The prestressing force is 

considered effective in these strands within the full length of strand (including the debonding zone) until it is 

cut. After it is cut, the force is effective only outside the debonding locations, i.e., in segments from beam 

ends to debonding locations on both sides of the beam.  

For both harped and debonding, if strand patterns satisfying all conditions cannot be found at midspan or at the ends 

then the last strand patterns tried are returned to the user. The user can work with these patterns in a design review 

process to try to find patterns that will work by adding and removing strands or by changing harping and debonding 

locations. It is also possible during design review process to mix harped and debonding strands within the same strand 

pattern. 

During the checking of all stresses, the losses are computed using the LRFD specification articles specific to the user 

input loss method. 

Once a midspan and end strand patterns have been determined, the losses and stresses at release and final load are 

then recalculated with these final strand patterns. The longitudinal steel article is checked and if it fails additional 

strands are added to the pattern. 

The Prestressed Concrete Design Tool will also calculate vertical shear reinforcement ranges based on the vertical 

shear reinforcement criteria input by the user. Shear ranges are developed by calculating the stirrup spacing required 

at 10th points and critical locations and determining ranges of stirrup spacing from the design. 

Additionally, if there are deck reinforcement ranges defined with bar spacing input left blank, the program will try to 

determine the spacing required to meet flexural capacity requirements within these reinforcement ranges. The program 

will seek bar spacing within the minimum and maximum spacing for the bar defined in the range and will increase the 

bar size, if possible, to meet the flexural capacity requirements. 

Once the strand pattern has been developed, the stirrup and optionally the deck reinforcement ranges have been 

created, the specification articles are checked for all the points of interest. 
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