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Topics Covered 

• 3D analysis of a single span steel rolled beam bridge 

• Diaphragm definitions 

• 3D analysis settings 

• 3D model 

 

This example describes performing a 3D FEM analysis of a single span steel rolled beam structure. 

 

3D analysis of a single span steel rolled beam bridge 

From the Bridge Explorer window, import the 3DFEM2-Single-Span-Steel-3D-Example.xml file provided with 

this tutorial into BrDR.   
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The partially expanded Bridge Workspace (BWS) tree is shown below. 
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Bridge Materials – Concrete  

Navigate to the Components tab of the Bridge Workspace and expand the Materials -> Concrete folders. Double 

click on the Class A (US) concrete material. Click on the Compute button to compute the values based on the input.  

 

 

Click OK to apply the data and close the window. 

 

 

 

 

 

 

 



3DFEM2 – Single Span Steel 3D Example 

Last Modified: 1/4/2024  5 

Diaphragm Definitions 

To view the diaphragm definition that will be used for this example, under the Diaphragm Definitions node, double 

click on End/Intermediate to open the Diaphragm Definitions window. This window describes a diaphragm 

definition that can be assigned to locations in the Framing Plan Detail window. No changes are required in this 

window. 

 

Steel bridges may contain any of the 4 types of diaphragm definitions.  Concrete bridges may only contain  Type 4 

diaphragm definitions. 
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Girder System Superstructure Definition 

Double click on the LRFD-5-2010 superstructure definition and navigate to the Analysis tab of this window. This 

window contains the following settings to control the 3D analysis.  Users can control the influence surface loading in 

the longitudinal and transverse loading group boxes as well as the generated mesh through the shell element options. 
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Similarly navigate to the Specs tab of this window. The analysis of all member alternatives in the superstructure 

definition will use the following engine and specification set on this tab. 

 

No changes are required in this window. Click Cancel to close this window without applying any changes if made 

erroneously. 

 

 

 

 

 

 

 

 



3DFEM2 – Single Span Steel 3D Example 

Last Modified: 1/4/2024  8 

Framing Plan Details 

Double click on the Framing Plan Details node in the BWS tree and navigate to the Diaphragms tab to see how 

diaphragm definitions are assigned to the framing plan.  The weight of the diaphragms will be computed by the 

software and applied to the 3D model. The software uses the dead load listed within the Load column (for both line 

girder and 3D analysis) and will not establish the weight based on the diaphragm definition. If the Load column is 

left blank, the dead load of the diaphragm will be calculated using the details of the diaphragm definition.  

 

No changes are required in this window. Click Cancel to close this window without applying any changes if made 

erroneously. 
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3D Analysis Settings 

LRFD Design Review 

To run a 3D LRFD design review on the superstructure definition, from the Analysis group of the DESIGN/RATE 

ribbon click on Analysis Settings button to open the Analysis Settings window as shown below.  

 

Select the following setttings for a 3D LRFD design review.
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Navigate to the Output tab of this window and apply the following settings. 

 

Click OK to apply these settings for the design review and close the window. 

 

Design Review 

With the LRFD-5-2010 superstructure selected, click the Analyze button from the Analysis group of the 

DESIGN/RATE ribbon.  

 

The software develops the 3D model using the member alternative marked as Existing (E) for each member.  If the 

member does not have a member alternative marked as Existing and only has 1 member alternative, that member 

alternative is used for the 3D model.  If the member has no member alternative marked as Existing and more than 1 

member alternative, the analysis will not be performed. Spec checking and rating is only performed for member 

alternatives marked as Existing.  For this sample bridge, the spec checking will only be performed for the member 

alternative for member G2. 
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Engine Outputs 

To view Engine Output files, click on the Engine Outputs button from the Results group of the DESIGN/RATE 

ribbon as shown below. 

 

The following shows the output files created by the 3D LRFD design review.  Similar files are created for a 3D Std 

rating. 
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The 3D Model files list the data for the models including nodes, members, properties, and loads.  The 3D Model 

Actions files list the FE results (reactions, element actions, displacements) for the models.  The Model Graphics files 

can be opened to graphically view the FE models.  The following shows the graphics for the Stage 1 model which 

contains the steel beams and diaphragms. 
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Node and element numbers can be turned on from the Tools menu.  The mouse controls manipulation of the view.  

Zoom by rolling the mouse wheel.  Translate by pushing down the mouse wheel. Rotate by pushing down the left 

mouse button. 

The generated influence surfaces for the unit live loading can be viewed by selecting the Stage 3 Graphics model and 

then selecting File -> Open -> InfluenceSurfaces.sur. This opens the Influence Surface window as shown below. 
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An influence surface for viewing can be chosen by selecting Tools -> Change Influence Surface and then selecting 

desired actions  
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LFR Rating 

Similarly, apply the following settings in the Analysis Settings window to run an HS20 LFR analysis and run a rating 

analysis. 
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Tabular Results 

After the analysis completes, open the Tabular Results window by clicking on the Tabular Results button from the 

Results group of the DESIGN/RATE ribbon while the member alternative of member G2 is selected. 
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Specificatiton Check Details  

Specification Check Details can be viewed for the bracing members by clicking on the Specification Check Detail 

button from the Results group of the DESIGN/RATE ribbon. 
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3D Model 

The modeling techniques used are the result of a survey of researchers and practitioners and review of several software 

packages. 

Steel Members 

The model for a girder system structure with steel girders is comprised of the following: 

• Shell elements for the deck 

• Beam elements for the top and bottom flanges.  

• Shell elements for the web. Web shell elements are divided into equal segments for web shells. The shell 

nodes may be adjusted to match diaphragm connections.  

• For curved structures, curvature is represented by straight elements with small kinks at node points instead 

of curved elements.  

• Master-slave constraints that connect the top flange to middle of deck. The distance ‘A’ as shown in figure 

below is measured from the center of the deck to the center of gravity of the top flange (including cover 

plates) at the start of G1. The same value is used everywhere for all girders to maintain horizontal elements.  

 

 

Master-Slave

Constraints

Flange (Beam Elements)

Web (Shell Elements)

Flange (Beam Elements)

Deck (Shell Elements)

Section
Partial Elevation View of 

Model

A
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Reinforced Concrete Members 

A Stage 1 FE model is generated for the dead loads on the reinforced concrete beam. A Stage 3 FE model is generated 

for the live load analysis. Reinforced concrete beams only have 1 stage so the Stage 1 and Stage 3 models contain the 

same cross section properties.  

The model generated by the export to the AASHTO LRFD analysis engine will contain node points at the following 

locations:  

• Cross section property change points  

• Span tenth points  

• Support locations  

• User defined points of interest  

For reinforced concrete Tee beam cross sections, the cross-section is modeled as a beam element to represent the 

girder web. For reinforced concrete I beam cross sections, the cross-section is modeled as a beam element to represent 

the girder web and the bottom flange. Shell elements are used to represent the deck, and master-slave constraints are 

applied to connect the beam elements to the deck elements. For the RC Tee beam, the distance ‘A’ shown in figure 

below is measured from the center of gravity of the deck (top flange) to the center of gravity of the web. For the RC I 

beam, the distance ‘A’ is measured from the center of gravity of the deck (top flange) to the center of gravity of the 

section composed of the web and the bottom flange. Concrete bridges are considered composite over the entire length 

without consideration of how user specifies composite in the UI. 

Master-Slave

Constraints

Beam Elements at c.g. of 

beam

Deck/Top Flange (Shell Elements)

Reinforced Concrete Section Partial Elevation View of 

Model

A

 

 

Prestressed Concrete Beams  

Three stage models are generated for prestressed concrete beams. A Stage 1 FE model is generated for the beam dead 

load and non-composite dead loads. A Stage 2 FE model is generated for dead loads applied to the long-term composite 

section properties. A Stage 3 FE model is generated for the live load analysis.  

For prestressed cross sections, for composite sections, the cross-section is modeled as a beam element to represent the 

girders, shell elements to represent the deck, and master-slave constraints to connect the beam elements to the deck 

elements. The distance ‘A’ shown in figure below is measured from the center of gravity of the deck to the center of 

gravity of the P/S beam. 
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Master-Slave

Constraints

Beam Elements at c.g. of 

beam

Deck (Shell Elements)

Prestressed Section

Partial Elevation View of 

Model

A

 

 

The moment at a beam cross section is calculated by solving the equilibrium equations at that section. This moment 

is then used in the specification check articles in the same way that it would for a line girder analysis. 

Master-Slave

Constraints

Flange (Beam Elements)

Web (Shell Elements)

Flange (Beam Elements)

Deck (Shell Elements)

M

Element

Nodal

Forces

Section
Partial Elevation View of 

Model

A
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Mesh Generation 

The FE model created by BrDR will contain nodes at the following locations. 

• Cross section property change points 

• Span tenth points 

• Support locations 

• Diaphragm locations 

• User defined points of interest 

 

The user controls the mesh generation by the controls previously shown on the Superstructure Definition: Analysis 

tab.  The software creates the mesh following the number of elements selected between beams or within the web of a 

steel beam and the target aspect ratio entered by the user.  The presence of nodes at the locations listed above may 

result in some elements falling outside the target aspect ratio. 

The following plan views show how the mesh for this example can be controlled by the user. 

3 shells between beams, target aspect ratio = 2 

 

4 shells between beams, target aspect ratio = 1 
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Loading 

The program computes all the dead loads acting on the beam including the self-weight of the beam, user defined 

appurtenances on the structure typical section, wearing surfaces, diaphragms, and user defined member loads.  

Composite dead loads are applied directly to the deck shells in the 3D model in their actual location.  They are not 

distributed to the girders based on the choices available in the Superstructure Loads window. 

The Stage 3 FE model is loaded with unit loads at each deck node within the travelway to generate influence surfaces 

for the beam.  Lane positions and combinations are determined based on the travelway and the transverse loading 

parameters set by the user on the Superstructure Definition: Analysis Settings tab.  The influence surfaces are then 

loaded with the selected vehicles to find the maximum live load effects.   
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